忍者ブログ
日記
[1]  [2]  [3]  [4]  [5]  [6
2代目完了。
1代目完了。ま、あの時以降色々やってたからかな。今回で2回目だが不具合なし。
PR
cpuグリスを塗り直そうかなと思い分解した。
まずバッテリーとハードディスクとメモリーを外した。
ついでにB-CASカードも外した。
次にネジ12本を全部外した。
マイナスドライバーで周りをこじりながら外そうとするが真ん中あたりにまだネジが有るようだ。
キーボードを外しにかかる。
ネジはここ。

そしてネジ2本見っけ。
これで分離するかと思いきや、コネクタ類がつっぱって外せない。
一つずつ外していく。
まずキーボードのコネクタ。

あとはとにかく外した。

そしてやっと分離。
キーボード側の裏。外したコネクタ類がよくわかる。

底面側。

cpu放熱板を外す。

グリスは柔らかく全くカチカチになっていなかった。
ナカバヤシの強力拭き取り帯電防止ウエットティッシュできれいに拭き取り。


グリスを乗せて、もとに戻す。


あとはホコリを取った。cpuの放熱フィンにホコリが詰まっていた。

掃除後。

終わり。



1台目のBTOパソコン。
最近タスクバーが透明でなくなっていた。
「Aeroが有効にできない」などで検索していろいろやったがまったくだめ。

NVIDAコントロールパネルの解像度の変更を見ていると、ディスクトップの色の深度が16ビットになっていた。
あっ!と思い、32ビットにしたら、何ということでしょう。
「適用」をクリックした瞬間Aeroが有効になった。
1台目のBTOパソコン。
性懲りもなくまたアップデートした。
再起動したら、なんかおかしくなった。
システムの復元もできなくなった。
ネットワークも開かない。
タスクバーのネットワークアイコンにバツ印がついている。
しかしインターネットにはつながる。
外付けハードディスクが認識できなくなった。
アップデートの更新履歴が真っ白になった。
NVIDIAも消えた。ネットから再インストールした。

再起動F8連打で復元ができた。
バツ印が消えた。
ハードディスクは消えたままだったが本体の電源を入れ直したら出てきた。
Google Chromeが起動できなくなったので再インストールしたら起動できた。
SleipnrとMozillaとieはちゃんと起動できた。

もうWindowsのアップデートはしない!


1台目のBTOパソコンに接続している3個のマルチディスプレイのうちDVI接続している1個だけが動画再生中に画面が真っ黒になる。
2010年¥15,207で購入したacer G5シリーズ 23インチワイドTFTモニタ ブラック G235HBMDだ。
NVIDIAの解像度の変更のリフレッシュレートの変更。
この方法だけが唯一の解決方法だった。(この時は)
59Hzと61Hzどちらもよかったがどうせならと思い61Hzにした。
今のところあの症状は1度も無い。


追記
やっぱり駄目だった。
動画再生中以外でも頻繁に暗転するようになってきた。
そして暗転している時間が長くなってきた。
別のモニタのVGAケーブルとDVIケーブルを入れ替えてみたら、画面全体が波打っている。
もう1個のDVI接続したモニタは正常。
なにげにCrystalDiskInfoを実行したら53℃で警報が表示されたので、たまたま持っていたUSBミニ扇風機を当ててみたら7℃くらい下がったのだが、とにかくうるさいので、静かなやつをいろいろ探した。
ハードディスクを4個並べているので上に置いて冷やすつもりで14センチで四角で平べったくてネジの部分にゴムが付いていて、一番信頼できそうなAC Infinityの風量3段階スイッチ付きを1000円で購入。

実際回してみるとめちゃ静か。最大風量でもほとんど音がしない。
最大風量は4台のハードディスクを冷やすには十分と思う。

実際上に置いてみると、ちょうど3台にまたがるように置けた。
風は上から下に行くようにした。
しばらくすると少しずつ温度が下がってきて53℃が今は40℃になっている。
机の下に置いているので空気の流れが悪かったのだろう。


実物を見て分かったのだが、なんかもう1台つなげられるようだ。
急に思い立って、B85MのBIOSのアップデートをしてみた。
現在のバージョンは2.5。
ASRockのページのサポートのBIOSを見ると2.6があった(2015年12月25日)

しかし同じようなのが3種類ある。どれだ・・・Windowsかなと思ってクリックするとアップグレードの説明だった。

説明を読みzipファイルをダウンロードし解凍して、再起動したら説明とは違いASRockのUEFIセットアップユーティリティというのが出てきた。
わけが分からずInstant Flashユーティリティを起動したら、ハードディスクの中を読み取り続け何かの画像でフリーズしたまま先に進まなくなった。
やり直そうと思い電源を切った。

再び電源を入れると「正常に終了しませんでした」と出たので通常モードで起動したが、画面が真っ暗でマウスのポインタだけがポツンと・・・
いくら待っても何も無し。

別のPCでASRockのページのサポートのBIOSにInstant Flashがあったので更新方法説明をよく読むと、「BIOS ファイルを USB ディスク(FAT32 形式)、ハードディスク(FAT32 形式)、フロッピーディスクなどのデバイスに保存します。」となっている。

で、zipファイルをダウンロードし解凍して、USBに入れてB85MのPCに挿して起動。
インスタントフラッシュユーティリティを起動したら、無事アップデート完了。

しかし、Windowsは立ち上がらず。
画面は真っ黒、頭は真っ白・・・
B85Mの取扱説明書を見ても英語しかなく分からない。
起動する時にF2やF8やF11を連打して出てきた画面を見るがわからん。
確かにBIOSは2.6にはなっている。

起動する時に読み込む順番を確認するとSSDになっていなかったので1番目をクリックしてSSDにして起動すると英語でなにか出てきてやはり起動しない。
SSDは認識するが、そこにあるはずのBOOTファイルが見つからないようだ。

グラボが悪いかもと思い、外してディスプレイを接続し直してみたが変わらず。
だめもとでBIOSの2.5をダウンロードしてインスタントフラッシュユーティリティでもとに戻してみた。が変わらず。

ああもうだめか・・・
マザーボードを交換しないといけないのか、リカバリしなければいけないのか。
腹が減って頭が回らない。
飯食おう。

落ち着いたところでネット検索・・・
「スタートアップ修復」
F8連打。詳細ブートオプション画面が出た。あれ?こんなのがあったのか。
そこで、「コンピューターの修復」から、「システム回復オプション」から「スタートアップ修復」をして再起動。
真っ暗。
あああ、だめだ・・・

次は「システムの復元」だ。
今日のWindowsアップデート前に戻す。
再起動。

おおおおおお出たーーーーーー!
もどったどーーーーーーーーーーーーーーーーーー!
作業時間、約5時間・・・
不調になっていて捨てるつもりだったI-Oデータの3TBの外付けハードディスクを分解してハードディスクを外した。

外したついでに分解してみた。

ハードディスクを回してみたが軽く回った。
ピックアップ部をハードディスクの上まで移動させると固くて動かなくなった。
無理して回すとギギギと音がしながら回った。


空になったケースに、この前分解したDELL Optiplex 780MTの160Gハードディスクを取り付けた。

パソコンに接続してフォーマットした。
自動でパーテーションが区切られ、「システムで予約済み」というのができた。
しかしその直後からインターネットに接続できなくなったり、スピードが遅くなったりと、イライラしたので、ハードディスクを取り外したら、インターネットにサクサク繋がるようになった。
もう使用しないことにした。どうせ160Gだし。
初期に戻せば動作がサクサクするかなと思い、やってみたがとうとう立ち上がらなくなってしまって何もできなくなったので分解してケースだけにした。
2016年6月購入の中身
ST3000DM001-1ER166 3000.5 GB
ファームウェア CC46
回転数 7200 RPM


転送速度が激遅になった。
ちょうど2年。
使用時間17773時間。電源投入回数23回。
6GBくらいの動画の転送だと、以前は大体100MB/秒くらいだったが、今は3MB/秒から14MB/秒の間くらいだ。5,6分位かかる。
動画再生も読み込むのに時間がかかり見る気にならない。

もう捨てるしか無いか。
1.57TBの動画があるのだが・・・

丸二日かかってファイルを全部移動した。
一応フォーマットしてみたが何も変わらず。
CrystalDiskMarkでチェックしてみた。

もう捨てる。
2台めのパソコンに増設。
Seagate 内蔵ハードディスク 3.5インチ 4TB PCユーザー向け BarraCuda (SATA 6Gb/s/5400rpm/2年保証) 正規代理店品 ST4000DM004 ¥8,415
サンワサプライ 下L型シリアルATA3ケーブル 0.7m TK-SATA3-07SL¥500


1T/3T/4T                          SATA残り後一箇所
 

 

自分のアバターを作ってログインしていない時はAiで24時間仮想空間で生きていて、ある町に住んでいる。他にも登録人数の数だけアバターが済んでいる。
その様子を見ることが出来、ログインするとAiの代わりに自分が操作でき、ログオフするとアバターはAiに切り替わりログオン時の記憶は無い。
アバターはなにかが変わっているのに記憶はないので混乱してくる、その様子を見て楽しむ。
というネットゲームがないかな。
何故か1台目のパソコンだけが
(KB4093118) 成功 重要 2018/04/20
(KB4093118) 成功 重要 2018/04/20
(KB4093118) 成功 重要 2018/04/20
(KB4093118) 成功 重要 2018/04/20
(KB4093118) 成功 重要 2018/04/20
(KB4093118) 成功 重要 2018/04/20
(KB4093118) 成功 重要 2018/04/20
(KB4093118) 成功 重要 2018/04/20
(KB4093113) 成功 オプション 2018/04/20

(KB4093113) をアンインストールした
(KB4093118)を非表示にした
M805のポインターが休憩するのがストレスだったので、これを購入。


はあ・・・
薬指の関節が痛い。
M805に比べると形が良くない・・・
薬指と小指の置き場がない。
前のがよかった・・・
しょうがないか。
しばらく使ってみよう。
最近開くのが遅いなあと思っていた。30秒位かかる。
なぜかスタートメニューからエクセルを開いてファイルを開くと瞬速で開く。
しかも2台のパソコンとも同じだ。
いろいろネットで調べた。
1台目のパソコンは、レジストリを1個1個見ていたらアンインストールしたはずのソフトが有ったので削除した。でも変わらず。
次に以前共有していたエクセルファイルのセキュリティにエブリワンがあったので削除した。
でも変わらず。
再起動したら瞬速で起動するようになった。
2台目のパソコンはまだ遅い。
1台目のパソコンからコピーしたファイルのセキュリティにエブリワンがあったので削除した。
あとなぜかCドライブのウインドウズのユーザーフォルダが共有になっていたので解除した。時間がかかった。
再起動。瞬速で開くようになった。
2017年12月に¥2680で購入。

とても使いやすいと思っていたが、しばらく放置していて、マウスを動かしてもポインターが反応しない。あれっ?と思っていると次の瞬間反応する。

マウスが休憩しているのかな?
ミソは「しばらく放置していると」というところだ。
時間にすると約1分だ。
試しに1分放置してホイールを回すと、ちゃんとスクロールした。
そしてマウスを動かしてみると・・・ポインターは停止したまま・・・
で、もう一度動かすと、ちゃんと動く。
ゲームをしていると、イラッとする時がある。
なんとなくUA-3Dの取説を見ていたら付属ソフトの紹介でVirtual Sound Canvasというのがあった。

【 バーチャル・サウンド。キャンバス Ver3 (VSC3) は、MIDIソフトウェア・シンセサイザーです。
外部音源を用いずに、お手持ちのコンピューターだけで、MIDIを使った録音/演奏を楽しむことが出来ます。また、付属ソフトウェア Sound it! のMIDIデータの読み込み (MIDI→WAVE変換) 機能を使用する場合は、VSC3が必要になります。】

ああ!ここにあったか!
長い間MIDIファイルが聞けなかったがこれで聞ける!

早速インストールしたが開けなかった。
ネットで検索すると64bitでは動作しないのが分かった。
残念。
1台目のBTOパソコン
ASRock LIVE UPDATE&APP SHOPというソフトのBIOSとドライバの項目を見ると、マザーボードのBIOSが新しいバージョンが出ていた。

「更新」をクリックしたら一回電源が落ちて見慣れない画面が出た。どうやらASRockの何かを設定する画面のようだがようわからん。
結局やめた。
パソコンに保存しているPDFファイルをスマホで見たいのでコピーした。
その前にGoogle playからAdobe Acrobat Readerをインストールした。
んで、スマホをパソコンに接続。
Xperia Companionが立ち上がるので「Xperiaを閲覧」をクリック。

すると内部共有ストレージというフォルダーが見える。

その中にDownloadというフォルダがあるので、そこへパソコンのPDFファイルをドラッグしてファイルを転送した。
見る時はAdobeを立ち上げローカルをクリックするとPDFファイルがあるのでクリックして見る。
ちなみにスマホでネットを見ている時ダウンロードしたPDFファイルもそこにあった。
ネットUSBからプリンターを外してgtx960(パソコンに付けた名前)に直接USBケーブルで接続して印刷したりスキャンしたりしていたが、もう一つのパソコン(gtx750ti)で印刷しようとしたができなかった。
共有の設定はしているのに出来ない。
[デバイスとプリンター]を見るとcanon mg3500にチェックが入っているのにグレーになっている。
gtx960の方はグレーになっていないアイコンとグレーになっているアイコンが有る。
グレーになっているアイコンはプリンターの名前の後にgtx750tiとある。
だめ元でグレーになっているアイコンを[このデバイスから削除]した。
次にgtx750tiのほうもグレーになっているアイコンを[このデバイスから削除]した。

そしたら新しくプリンターのアイコンが出来て印刷できるようになった。
新しいプリンターのアイコンの名前がcanon mg3500 series printer(gtx960 上)になった。

パソコンのプライマリモニター用に東芝 REGZA液晶テレビ32S20を¥34800で購入。
解像度は1360×768でdot by dot表示できた。

ちなみにグラボはZOTAC GeForce GTX 960でDVIに接続し、HDMI-DVI 変換ケーブルを使ってテレビのHDMIに繋いでいる。

今まではASUSの24型モニターを使用していたので文字が小さく、プライマリはメガネを掛けて、セカンダリはメガネを外して見ていたので、これでいちいちメガネを掛けなくても両方裸眼で見れるようになった。
これでやっと念願の32型1366×768(※1920×1080のテレビだとdot by dotにすると文字が小さい)のマルチディスプレイ環境になった。

しかし、照度ムラがひどい。
やっぱり安いからこんなもんなのか。


しかし画質は良い。
昔デジカメで取った画像や動画をあらためて見てみてそう思った。

ちなみにASUSのモニターは1台目BTOパソコンに接続した。
いつの間にかディスクトーップにグーグルアースプロのショートカットが出来ていた。
最近yahooトップページからログインされていた。
認証形式はログイン。アクセス元は不明。国は日本。端末はパソコン。

IPアドレス検索したが「対応するホスト名がありません」と出た。
接続回線も判定不明と出た。

過去30件分の履歴で1回だけだったが、登録情報やらメール内容やらすべてコピーされた可能性はある。
あうあう。

すぐに対策は取ったが・・・
これなに?

なんかあやしい。
次のページ >>
カウンター
最新コメント
[04/12 管理人]
[04/12 管理人]
[04/07 sheephuman]
[04/07 sheephuman]
[03/26 管理人]
プロフィール
HN:
PC男
性別:
男性
自己紹介:
PC FMV Meディスクトップ(2001年から2002年)
PC FMV BIBLO NB15B XP(2002年から2010年)
PC Qosmio F50/85H VISTA(2010年から2016年)
PC ASUS EEEPC1001PX XP(2010年から2015年)
PC DELL 755SF Core2 Duo E6550 WinXP Pro中古(2012年から2015年)
PC DELL 780MT Core2 Duo E8400 Win7 Pro 64ビット中古(2014年9月から2016年9月)
PC BTO Core i7-4790 win7 Pro 64ビット(2015年10月から現在)
PC BTO Core i7-6700 win7 Pro 64ビット(2016年9月から現在)
カレンダー
05 2019/06 07
S M T W T F S
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30
ブログ内検索
アクセス解析
バーコード
最新トラックバック
フリーエリア
お天気情報
Copyright © 2006まったく私的なブログ.PC編All Rights Reserved.
忍者ブログ [PR]